unshare.htm

Help >
unshare.htm

UnShare v1.1

시스템의 공유자원중 IPC$, 프린터공유를 제외한 공유폴더등을 삭제 및 추가 생성을 차단합니다.

설치방법: C:\windows\system32등에 복사를 하고 관리자권한으로 실행을 합니다.

옵션 설명

관리목적공유(ADMIN$, C$등) 생성차단 - (추천)

Windows 운영체제가 관리목적상 자동으로 부팅시 생성하는 공유자원(Admin$, C$, D$등)을 제거합니다.

(단, IPC$ 공유자원 제거시 문제 발생가능성이 있으므로 남겨둡니다)

이 옵션을 설정후 시스템재부팅 혹은 "server" 서비스 재시작을 필요로 합니다.

NULL세션(익명접속) 차단 - (강력추천)

NULL세션 허용을 하게 되면 현재 컴퓨터의 사용자명없이 접근하여 시스템정보등을 살펴볼 수

있습니다. 이를 활용하여 추가적인 공격을 수행할 수 있으므로 차단하는 것이 좋습니다.

이 옵션설정후 시스템재부팅을 필요로 합니다.

NULL세션 차단전후 수집가능한 정보 차이

<NULL세션(익명접속) 차단 옵션 적용 전>

<NULL세션(익명접속) 차단 옵션 적용 후>

윈도우 시작시 자동 실행 - (추천)

윈도우부팅시 자동으로 시작되어 백그라운드로 실행됩니다.

10분 주기로 기본자원외(IPC$, 프린터공유) 공유폴더가 생성되어 있다면, 자동으로 삭제를 합니다.

Copyright ⓒ 2016. All rights reserved.